Troubleshooting

Error when launching the application from your browser

Symptom

Java Web Start may inform you of an error about being unable to locate a resource.

Cause

Your browser might be caching links to an older JNLP file.

Remedy

  1. Clear your browser's cache
  2. Reload the application through your browser.

Error when launching the application from the Java Application Cache Viewer

Symptom

Java Web Start may inform you of an error about being unable to locate a resource.

Cause

The Cache Viewer (or web proxy) might be caching copies of older libraries that have since been updated and which were not updated properly (possibly due to a poor network connection to the download servers).
If you are using Java Web Start, the cache viewer program on Windows is called "javaws.exe" and its counterpart on Linux is called "javaws".

Remedy A

  1. Ensure that your Internet connection is working
  2. Exit the application
  3. Clear your browser's cache
  4. Reload the application through your browser.

Remedy B

  1. Ensure that your Internet connection is working
  2. Exit the application
  3. From the Cache Viewer program, run the "XSpace Simulator" application with the "Launch Online" button
  4. Repeat Step 2.
  5. Repeat Step 3.

Remedy C

  1. Ensure that your Internet connection is working
  2. Exit the application
  3. From the Cache Viewer program, remove the "XSpace Simulator" application.
  4. Clear your browser's cache
  5. Reload the application through your browser.

Application starts but appears to be frozen

Symptom

The application window appears but the application is unresponsive to any user action.

Cause

Same cause as above.

Remedy

Same remedies as above.